Marketing Website Outage Notice
Resolved
Oct 26 at 07:01pm EDT
Website Restored
Our marketing website is now fully back online. The issue was traced to recent Windows Server updates, which our web hosting provider has since rolled back. The website is now operating without further interruptions.
We will continue to monitor the situation closely to ensure everything remains stable.
Thank you for your patience and understanding.
Affected services
Created
Oct 26 at 06:17pm EDT
We are currently experiencing intermittent outages on our marketing website due to an issue with our external hosting provider. They are actively investigating and working to resolve the issue as quickly as possible. We will provide further updates as soon as we have more information.
Please note: our secure web portal for shift management remains fully operational. You can continue to access it here:
https://secure.shiftlinkapp.com
Thank you for your patience.
Affected services