OneSignal - Push Notifications Outage
Resolved
Oct 19 at 09:47pm EDT
Push Notifications Restored
OneSignal has deployed a fix, and push notifications are now being sent successfully. We’ll continue to monitor to ensure everything remains stable.
Affected services
Updated
Oct 19 at 09:41pm EDT
OneSignal Update - "Some pods related to dashboard and api are crashing, we're restarting and scaling up to accommodate"
Affected services
Created
Oct 19 at 09:14pm EDT
Our third-party provider (OneSignal) is experiencing issues sending push notifications. We’re monitoring closely and will notify you as soon as we’re fully back online.
We recommend you pause shift posts until we have an update. Email notifications will deploy as per normal via our separate email provider (SparkPost).
Affected services