Back to overview
Degraded

Service Degradation Notice

Dec 28 at 09:17am EST
Affected services
secure.shiftlinkapp.com
api.shiftlinkapp.com

Resolved
Dec 28 at 10:00pm EST

Update: The performance issues affecting our web portal and mobile app have been resolved, and all systems are now operating normally.

Thank you for your patience while our team investigated and addressed the issue. Please reach out if you continue to experience any problems.

Created
Dec 28 at 09:17am EST

We’re currently experiencing degraded performance affecting our web portal and mobile app. Our team is actively investigating and working to resolve the issue as quickly as possible. We’ll provide updates as progress is made.

Thank you for your patience.