Back to overview
Monitoring – OneSignal Degradation (Third-Party Provider) - Push Notifications
Apr 9, 2026 at 2:20pm UTC
Affected services
OneSignal - (Push Notifications)
Resolved
Apr 9, 2026 at 2:20pm UTC
We are currently monitoring an incident affecting OneSignal, one of our third-party notification providers.
OneSignal has identified the root cause and implemented a fix. Their systems (dashboard and API) are now recovering, and performance is returning to normal.
Impact:
Some customers may have experienced delays or issues with push notifications during the incident.
Current Status:
We are continuing to monitor the situation closely and will provide further updates if needed.
Next Update:
We will share another update once full stability is confirmed.
Affected services