Back to overview
Investigating – OneSignal Outage (Third-Party Provider)
Apr 9, 2026 at 2:37pm UTC
Affected services
OneSignal - (Push Notifications)
Resolved
Apr 9, 2026 at 2:37pm UTC
We are currently experiencing an incident with OneSignal, one of our third-party notification providers.
Impact:
Customers may encounter errors or failures when sending push notifications, as OneSignal’s dashboard and API are currently experiencing a full outage.
Current Status:
OneSignal has acknowledged the issue and is actively investigating. We are closely monitoring their updates.
Next Update:
We will provide an update as soon as more information becomes available or the issue is resolved.
Affected services