Back to overview

Resolved – OneSignal Outage (Third-Party Provider)

Apr 9, 2026 at 3:06pm UTC
Affected services
OneSignal - (Push Notifications)

Resolved
Apr 9, 2026 at 3:06pm UTC

The incident affecting OneSignal has been resolved.

Impact:
Customers may have experienced errors or failures when sending push notifications during the outage window.

Resolution:
OneSignal has implemented a fix, and all systems (dashboard and API) are now operating normally.

Current Status:
We have verified recovery and are no longer seeing impact. Systems are functioning as expected.

If you continue to experience any issues, please contact our support team.